Predložak:PreuzimanjeMediaWikija

This page is a translated version of the page Template:DownloadMediaWiki and the translation is 22% complete.
Outdated translations are marked like this.

Preuzmite MediaWiki 1.39.0

Download .tar.gz instead

Help with downloading

Most computers can extract a zip file without additional software.

Users of 7-Zip: Note that prior to 2021, 7-Zip was unable to extract .tar.gz files correctly (T257102). It is recommended to update to the latest version first.

* Ako koristite MacOS, važno je primijetiti da The Unarchiver ima bug koji stvara greške u imenima datoteka u ovoj arhivi. Umjesto toga možete koristiti Archive Utility.

All versions

To users of MediaWiki versions version 1.36 and 1.34 and earlier: Više ne pružamo podršku za ove verzije. Molimo da nadogradite vašu instalaciju ili preuzmite noviju verziju MediaWikija.

License

MediaWiki je slobodan softver licenciran verzijom 2 licence GNU General Public License. Budući da je MediaWiki licenciran bez potrebe za plaćanjem, ne pruža se nikakva garancija za njegovo korištenje, u razmjerima koliko to odgovarajući propisi dozvoljavaju. Za detaljnije informacije pročitajte [$link cjeloviti tekst verzije 2 GNU GPL-a]. Because MediaWiki is licensed free of charge, there is no warranty, to the extent permitted by applicable law. Read the full text of the GNU GPL version 2 for details.

Preduvjeti

MediaWiki zahtijeva PHP 7.4.3 ili višu verziju, te ili $mysql, ili MariaDB, ili jedan od druga dva moguća sustava za pohranu podataka. Za više informacija molimo da pročitate stranice o sistemskim preduvjetima i kompatibilnosti. Using MariaDB or MySQL is recommended as Wikimedia uses MariaDB. Any other database servers are less tested and you may likely run into some bugs.

For more information, please read the pages on system requirements and compatibility.

MediaWiki is not compatible with PHP 7.4.0 - 7.4.2 due to an upstream bug. Use PHP 7.4.3+ instead. See task T246594 for more information.
If using PHP8 we recommend using MediaWiki 1.38.4+ or the upcoming MediaWiki 1.39.0+. PHP8 is not in use by Wikimedia wikis, and thus gets less testing, but other groups do use MediaWiki with PHP8 without issue. If you encounter any bugs when using MediaWiki with PHP8 please report them. See task T248925 for more information.