Fandom

This page is a translated version of the page Fandom and the translation is 64% complete.
Outdated translations are marked like this.

Fandom, anteriormente Wikia e Wikicities, é um serviço gratuito de hospedagem na web que usa um fork do MediaWiki como mecanismo de hospedagem e é conhecido por sua ampla variedade de {{$1|extensões Fandom}}. Veja o site do Fandom ou o artigo da Wikipédia sobre o Fandom para saber mais. Its main focus is wikis related to pop culture such as TV shows, movies and video games.

Fandom was co-founded by Jimmy Wales, who also co-created Wikipedia and the Wikimedia Foundation, and has had several other Wikimedia Foundation board members among its executives. For that reason, it has sometimes been described as the commercial arm of the Wikimedia Foundation. However, there is no official connection between Fandom and either Wikipedia or the Wikimedia Foundation.

Código-fonte

In 2020, Fandom released its Unified Community Platform (UCP), which enabled its wikis to again make use of standard MediaWiki after having relied on a heavily forked version for many years.

O repositório Git do Fandom pode ser acessado em github.com/wikia/app. Por favor, observe que é um repositório completamente separado do {{$1|repositório Git oficial}} da Wikimedia e não é afiliado com o repositório oficial.

Its UCP repository, which is private, is at github.com/Wikia/unified-platform. See this page for additional information.

Extensões

Algumas das extensões do Fandom podem ser encontradas no repositório Git oficial da Wikimedia e suas páginas de extensões apropriadas estão localizadas na categoria Extensions by Fandom.

Outras extensões ainda estão localizadas no próprio repositório Git do Fandom, na pasta /extensions/wikia/. É provável que a maioria das extensões tenha dependência no framework Nirvana (encontrada em /includes/wikia/nirvana), da classe EasyTemplate (encontrada na pasta no Git do Fandom /includes/wikia/) e/ou podem exigir tabelas de banco de dados personalizadas. Algumas extensões não são compatíveis com as versões mais recentes.

Ver também