Sablon:Inkompatibilis

This page is a translated version of the page Template:Incompatible and the translation is 96% complete.
Sablondokumentáció

Használat

{{Incompatible}}

Opcionális paraméterek

  • reason= — Az inkompatibilitás oka (PHP-hibák, függőségek stb…)
    • 1= — A reason= helyett használható.
  • alternative= — Lehetséges alternatívák listázása.
  • version= — Az inkompatibilis MediaWiki-verzió száma, ha az különbözik a jelenlegi stabil verziótól (1.36) – például egy majdani kiadás
  • pledge= — A probléma megoldását elvállaló fejlesztő MediaWiki.org -felhasználóneve (~~~~)
  • nocat=yes — A sablon ezzel nem adja hozzá a lapot a Category:Incompatible extensions kategóriához – csak bemutató céllal, nem éles használatra.

Példa

Indoklással

Alternatív kiterjesztés

{{Incompatible|alternative={{ll|Extension:Cite}}
*{{ll|Extension:Poem}}}}

Verzió

{{Incompatible|version=1.20}}

A javítás vállalása

{{Incompatible|pledge=~~~~}}