Template:Incompatible/da

This page is a translated version of the page Template:Incompatible and the translation is 9% complete.
Other languages:
English • ‎Türkçe • ‎dansk • ‎español • ‎français • ‎magyar • ‎polski • ‎العربية • ‎中文 • ‎日本語
Skabelondokumentation
{{Incompatible}}

Optional parameters

  • reason=Reason for incompatibility (PHP errors, incompatible dependency, etc.).
    • 1=Can be used alternatively to reason=.
  • alternative=If you would like to list a possible alternative extension.
  • version=Version of MediaWiki extension is incompatible with, if other than current stable version (1.34) - such as an upcoming release
  • pledge=MediaWiki.org username (~~~~) of developer pledging to fix compatibility issues
  • nocat=yesDo not add page to Category:Incompatible extensions - for demo purposes and not actual use.

Eksempel

With a reason

Showing a alternative

{{Incompatible|alternative=Cite}}

Version

{{Incompatible|version=1.20}}

Pledge

{{Incompatible|pledge=~~~~}}