模板:不兼容

This page is a translated version of the page Template:Incompatible and the translation is 96% complete.
模板文档

用法

{{Incompatible}}

可选参数

  • reason= — 不兼容的原因(PHP错误、不一致从属关系等)
    • 1= — 也可用于reason=
  • alternative= — 如果您希望列举一个可能的替代扩展。
  • version= — 与该扩展不兼容的MediaWiki版本,如果有当前稳定版本(1.36)以外的版本的话——例如即将到来的发行版
  • pledge= — 承诺修复兼容性问题的开发者的MediaWiki.org 用户名(~~~~
  • nocat=yes — 不要添加页面至分类:不兼容的扩展 ——对于演示目的并不会实际使用的情况。

例子

有原因

显示一个替代扩展

{{Incompatible|alternative={{ll|Extension:Cite}}
*{{ll|Extension:Poem}}}}

版本

{{Incompatible|version=1.20}}

承诺

{{Incompatible|pledge=~~~~}}