Topic on Talk:Content translation

Annoying scroll jump to top while typing first paragraph

19
Pabloab (talkcontribs)

I'm trying to translate "Lactarius subdulcis" (en to es). I'm not sure if related to infobox (which I'm unsure if will be translated, translation of infoboxes always was a problem, should let me the alternative to create it on destination language if it's not there) but as soon I try to fix some problems of the automated translation the scroll keeps jumping to the top of the document. The document jump back and forth from where I'm typing to the top, so I have to practically blindly type everything and then scroll to the section to see if everything went fine. Something odd is that this happens only on the first paragraph, on all the other sections of the document scroll doesn't jump to the top.

Всевидяче Око (talkcontribs)

Hi!

For help your, need more information.

When reporting a bug, it will help us a lot if you will indicate the following things:

  • Which article were you translating and to which language
  • Which browser did you use (Firefox, Chrome, Microsoft Internet Explorer, Safari, Opera, etc.)
  • If you're getting any errors, please provide log from browser console if possible. To open browser console: press Ctrl+Shift+j (or cmd+alt+J () on a Mac).

In case you are familiar with Phabricator, please consider reporting a bug there.

Pabloab (talkcontribs)

I was translating Lactarius subdulcis from English to Spanish (en to es), with Chrome 85.

Next time I'll add the relevant console log.

It's not clear to me when I should post the issue here and when directly on Phabricator.

Всевидяче Око (talkcontribs)

HI! If Your place issue in Phabricator, you don't need place here.

With respect

AquAFox (talkcontribs)

Same problem here. I'm using Chrome browser in Windows 10, translating en→ko.

when I write a word for translating long document, often scroll jumping. this problem occured seems from 3 months ago.

I hope solve this problem as soon as possible.

Haziq Faruqi (talkcontribs)

I'm having that problem too. I'm on Chrome browser, translating en - ms and it happens on all articles I'm translating. It's been like this for months on all computers I have, even my father's new laptop.

Hope this stops soon.

1234qwer1234qwer4 (talkcontribs)
Zaschid (talkcontribs)

I have the same problem.

Ynneblack (talkcontribs)

I ran into the same issue, both with the infobox (it just doesn't transfer at all, but doesn't let me rewrite it manually) and with scrolling. English > Czech.

42.200.187.185 (talkcontribs)

Yeah same problem, using Chrome, translating en - zh.

Somar1987 (talkcontribs)

i also have the same problem while translating from EN to AR

Euro know (talkcontribs)
1234qwer1234qwer4 (talkcontribs)

Thanks, the topic you linked suggests this is already worked on, see Phabricator.

Всевидяче Око (talkcontribs)

+ )

1234qwer1234qwer4 (talkcontribs)
1234qwer1234qwer4 (talkcontribs)
1234qwer1234qwer4 (talkcontribs)
1234qwer1234qwer4 (talkcontribs)
1234qwer1234qwer4 (talkcontribs)
Reply to "Annoying scroll jump to top while typing first paragraph"