Template:Bundled

This page is a translated version of the page Template:Bundled and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎Nederlands • ‎Türkçe • ‎español • ‎français • ‎magyar • ‎polski • ‎português • ‎português do Brasil • ‎svenska • ‎русский • ‎العربية • ‎فارسی • ‎中文 • ‎日本語 • ‎한국어
Esta extensão acompanha o MediaWiki 1.34 ou superior. Logo, não é necessário baixá-la novamente. No entanto, ainda é necessário seguir as outras instruções fornecidas.
Documentação da predefinição

Uso

Essa predefinição avisa que a extensão ou tema (em cuja página essa predefinição for transcluída) acompanha o MediaWiki a partir de certa versão.

Template parameters

ParameterDescriptionTypeStatus
11

Versão a qual a extensão acompanhou pela primeira vez

Example
1.28
Auto value
{{MW stable branch number}}
Numbersuggested
Typetype

Se a extensão é um tema ou não

Default
extension
Example
skin
Auto value
extension
Contentoptional

Manutenção

Exemplos

  • {{Bundled}}
Esta extensão acompanha o MediaWiki 1.34 ou superior. Logo, não é necessário baixá-la novamente. No entanto, ainda é necessário seguir as outras instruções fornecidas.
  • {{Bundled|1.21}}
Esta extensão acompanha o MediaWiki 1.21 ou superior. Logo, não é necessário baixá-la novamente. No entanto, ainda é necessário seguir as outras instruções fornecidas.
  • {{Bundled|1.18|type=skin}}
Este tema acompanha o MediaWiki 1.18 ou superior. Logo, não é necessário baixá-la novamente. No entanto, ainda é necessário seguir as outras instruções fornecidas.

Ver também