Talk:Content translation

About this board

Please provide feedback about the Content translation tool on this page.

We suggest checking the Frequently Asked Questions page first.

When reporting a bug, it will help a lot if you will indicate the following things:

  • Which article were you translating and to which language
  • Which browser did you use (Firefox, Chrome, Microsoft Internet Explorer, Safari, Opera, etc.)
  • If you're getting any errors, please provide log from browser console if possible. To open browser console: press Ctrl+Shift+j (or cmd+alt+J () on a Mac).

In case you are familiar with Phabricator, please consider reporting a bug there.

See also:

english to turkish translation system is not working

1
176.41.24.108 (talkcontribs)

I did my translation without any errors but still, the filter error pops up on my page.

Reply to "english to turkish translation system is not working"

english to malayalam traslation is not working from today

3
Summary by UOzurumba (WMF)

Resolved

Challiyan (talkcontribs)

please check the english to malayalam translation tool. and i need help in fixing the issue

UOzurumba (WMF) (talkcontribs)

Hello Challiyan, The WMF Language team is working to fix the issue. You can track progress through this ticket.

Thank you for your patience.

UOzurumba (WMF) (talkcontribs)

Hello Challiyan,

This problem has been resolved, the Translation from english to Malayalam works well now. Thank you for being patient.

Italian from English translation not working

2
Summary by UOzurumba (WMF)

Resolved

Codas (talkcontribs)

The message is "automatic translation failed".

UOzurumba (WMF) (talkcontribs)

Hello [User:Codas|Codas]],

This issue has been resolved, the Machine Translation works well now. Thank you for being patient.

English into Serbian is not working

1
Summary by UOzurumba (WMF)

This problem has been resolved, thank you.

Flyingsquirrel mg (talkcontribs)

Automatic translation from english into serbian is not forking, it displays "Automatic translation failed" each time I click to translate the paragraph.

Machine Translation is broken when paragraph has a link

15
Summary last edited by UOzurumba (WMF) 04:43, 31 January 2023 22 hours ago

This issue is being tracked at: https://phabricator.wikimedia.org/T328143

Resolved, the Machine Translation works well now. Thank you for being patient.

Victini378 (talkcontribs)

I cannot add a translation paragraph in the 'Content Translation' tool, because I get a notification saying 'Automatic Traslation failed'. I have no way to turn off machine translation, so I can't add the paragraph either. I am trying to translate the "Dwight Hooker" page from the English wiki to the Italian wiki.

Alvinero (talkcontribs)

Same here. Trying to translate several articles from English to Spanish and end up having the same error everytime.

আফতাবুজ্জামান (talkcontribs)
Alex Blokha (talkcontribs)

I have the same problem.

Ultron90 (talkcontribs)

Same problem with me

Aethelfirth (talkcontribs)

Same in translating to italian

201.252.159.165 (talkcontribs)

Same

Ainali (talkcontribs)

I get the same error trying to translate Kirsten Zickfeld from English to Swedish.

Antanana (talkcontribs)

Same here, cannot translate paragraphs if they contain links: from en, ru, he to uk

Đơn giản là tôi (talkcontribs)

Same

LegendaSM07 (talkcontribs)

Same - Workers' Party (Brazil) - english > slovak

Cabanero (talkcontribs)

We have all the same problem. Content translation does not work anymore. What has happened? Can you repair it? (well, it ist not very important, because the tool could not do very much.)--~~~~

UOzurumba (WMF) (talkcontribs)

Hello all,

Sorry about this problem, it is being worked on and you can track progress in this ticket. Thank you for your patience.

Aholtman (talkcontribs)

One strange thing is, that it still works from de to fr - but where in the fr version on the right hand side the automated translated French text appears. "Anything to de" does not work, either. Can it be a problem that the problem occurs only on those wikipediae where not automated translation available, but only copy and paste of the original language with adjusting the links and templates?

I just tested a translation to en via the tool, which seems to work, although no automated translation is available there. It seems to have no influence on the problem. De to en works in paragraphs even with links.

Leon II (talkcontribs)

I have the same problem: cannot translate paragraphs if they contain links: from en, de to uk

Automatic translation fail

11
Summary by UOzurumba (WMF)

The automatic translation fail has been resolved. Thank you for your patience.

Qhapaqkanqi (talkcontribs)

I am getting automatic translation fail, I can even write manually

Alex Blokha (talkcontribs)

I have the same problem.

Qhapaqkanqi (talkcontribs)

yes

UOzurumba (WMF) (talkcontribs)
Qhapaqkanqi (talkcontribs)

thank you

JLVwiki (talkcontribs)

Se mantiene el fallo en la traducción en > es, solo funciona en los títulos

Originof (talkcontribs)

I have the same problem while trying to translate from English to Hebrew

2800:A4:643:7700:15D2:B966:FC1A:AC86 (talkcontribs)

Me too since yesterday 28/01/2023

Espopovich (talkcontribs)

El problema continua :s

81.233.75.220 (talkcontribs)

I am experiencing the same issue as of 30/1/2023.

Qhapaqkanqi (talkcontribs)

I think it is translating to every language in my case is English to Quechua

真的不需要改多达1%的内容 It is really unnecessary to edit 1% content or more

1
John Smith Ri (talkcontribs)

目前谷歌的中英互译优化已经做得很好,可以达到非英语专业大学生水平,因而我认为中英互译时1%修改是不必要的,应当降低到0.1%或者0.2%。

Google translation between Chinese and English has been optimized fairly well at present, and it can reach the level of students in university not majoring in English, so I think editing 1% content for translation between Chinese and English is not necessary and the least proportion of edited content should be decreased to 0.1% or 0.2%.

Reply to "真的不需要改多达1%的内容 It is really unnecessary to edit 1% content or more"

このページへのリンクが他の編集作業用のボタンに重なって表示されるのは困るので改善してほしい。

2
27.85.206.102 (talkcontribs)

このページへのリンクが他の編集作業用のボタンと重なって表示される。今回重なっていたのは「リンクを編集」のタブ(?)だったが、同じボタン(?)のこのページへのリンクが重なっている個所をクリックするとこのページにジャンプしまい、重なっていない個所をクリックしたときは希望する動作をするというように違う動作になってしまう。紛らわしいので、重なって表示されないようにしてほしい。

27.85.206.102 (talkcontribs)

このページにジャンプするボタン(?)には「フィードバックする」という表示があるので念のため補足しておきます。

Reply to "このページへのリンクが他の編集作業用のボタンに重なって表示されるのは困るので改善してほしい。"

can't publish my translation

2
37.19.87.71 (talkcontribs)

I translated a page from English to Persian but the site has issues for publishing my translation. it shows me errors about using translation tools

27.85.206.102 (talkcontribs)

Please show what kind of error message was displayed. Thou I cannot help you, but someone may be able to help you.

Reply to "can't publish my translation"

無意味な警告文が表示されている

1
27.85.206.102 (talkcontribs)

「警告」として「あなたの訳文には機械翻訳のままの文章が○○%含まれています。」という文章が表示される。しかし、ウィキペディア日本語版のコンテンツ翻訳では機械翻訳は使えなくなっており、未処理の文章は「機械翻訳のままの文章」ではなく「原文」である。警告されるまでもなく「原文」と「翻訳処理済みの文章」は「見ればわかる」のでこのような無意味な警告文を表示して作業の妨害をしないでほしい。

Reply to "無意味な警告文が表示されている"
Return to "Content translation" page.