Social tools/MediaWiki compatibility

  • MediaWiki version: Extensions under the social tools umbrella are officially only supported and tested on the latest long-term support (LTS) version of MediaWiki core software (currently MediaWiki 1.35). Older versions of MediaWiki are not supported. Newer versions are not guaranteed to work. Learn more about MediaWiki's development model for versioning.
  • Branches: For any social tool software you want to install, you must install from the master branch. We don't develop for any other git branch since we lack the resources for such support.