MediaWiki 1.16/pl

  • Lepszy sposób przechowywania preferencji użytkowników
  • Wprowadzono obsługę SQLite
  • Nowy system cache'owania komunikatów systemowych


WymaganiaEdit

  • PHP 5.1 (zalecany 5.2). Wersja PHP 4 nie jest już obsługiwana.
  • MySQL 3.23.x nie jest już obsługiwana, skorzystaj z wersji 4.0

Rejestr zmianEdit

Release notes/1.16/pl.