Open main menu

Manual:$wgBadRanges


Other languages:
English • ‎magyar • ‎polski • ‎русский • ‎日本語
User agent: $wgBadRanges
An array of arrays of IP addresses that each value in $wgBadUserAgents apply to.
Introduced in version:pre 1.1.0
Removed in version:1.2.0 (r2473)
Allowed values:Unspecified
Default value:false

DetailsEdit

User agent/range blocking. Blocks all users using a particular user agent, possibly restricted to a set of IP ranges.

This setting holds an array of arrays of IP addresses that each value in $wgBadUserAgents apply to.

e.g. array( array( '1.2.3.0', '1.2.3.255' ) )

See alsoEdit