Manuel:$wgUsejQueryThree

This page is a translated version of the page Manual:$wgUsejQueryThree and the translation is 100% complete.
Other languages:
English • ‎français • ‎polski • ‎русский • ‎日本語
Interface utilisateur: $wgUsejQueryThree
Indique s'il faut utiliser jQuery 3 (avec jQuery Migrate) au lieu de jQuery 1.
Introduit dans la version :1.29.0 (Gerrit change 322812; git #I3c3deda)
Obsolète dans la version :1.29.0 (Gerrit change 322812; git #I3c3deda)
Retiré dans la version :1.31.0 (Gerrit change 382510; git #Id2a94e9)
Valeurs autorisées :(booléen)
Valeur par défaut :true

Indique s'il faut utiliser jQuery 3 (avec jQuery Migrate) au lieu de jQuery 1.

Détails

Ceci est un drapeau temporaire de fonctionnalité pour le cycle de développement de MediaWiki 1.29 pour lequel on observe des instabilités avec jQuery 3. Voir T124742 .