Manuel:$wgPreloadJavaScriptMwUtil

This page is a translated version of the page Manual:$wgPreloadJavaScriptMwUtil and the translation is 100% complete.
Other languages:
English • ‎español • ‎français • ‎magyar • ‎polski • ‎日本語
Interface utilisateur: $wgPreloadJavaScriptMwUtil
Indique s'il faut précharger le module mediawiki.util en tant que module bloquant dans la file principale.
Introduit dans la version :1.19.0 (r110254)
Retiré dans la version :1.27.0 (Gerrit change 277738; git #3297fad7)
Valeurs autorisées :Non renseigné
Valeur par défaut :false

Détails

Mis à true si votre wiki possède une grande quantité de scripts d'utilisateurs ou de site pour lesquels il manque les informations de dépendance. A court ou moyen terme, ces scripts utilisateur ou de niveau site seront corrigés en ajoutant à leurs dépendances dans le registre des modules, les modules qu'ils utilisent, et / ou en les incluant dans le callback de mw.loader.using.

Voir aussi