Manuel:$wgIncludeLegacyJavaScript

This page is a translated version of the page Manual:$wgIncludeLegacyJavaScript and the translation is 100% complete.
Other languages:
ResourceLoader: $wgIncludeLegacyJavaScript
S'il faut inclure la bibliothèque JavaScript mediawiki.legacy (anciennement wikibits.js), et ses dépendances.
Introduit dans la version :1.17.0 (r83173)
Obsolète dans la version :1.26.0 (Gerrit change 229594; git #0ac4f998)
Retiré dans la version :Encore utilisé
Valeurs autorisées :(booléen)
Valeur par défaut :false (MW 1.27+)
true (MW 1.17-1.26)

Détails

S'il faut inclure la bibliothèque JavaScript mediawiki.legacy (anciennement wikibits.js), et ses dépendances.