Manual:$wgDeprecationReleaseLimit

Debug: $wgDeprecationReleaseLimit
Release limitation to wfDeprecated warnings.
Introduced in version:1.19.0 (r97136)
Removed in version:still in use
Allowed values:(string) or false
Default value:false

DetailsEdit

Release limitation to wfDeprecated warnings. If set to a release number, development warnings will not be generated for deprecations added in releases after the given limit. Set to false to receive all deprecation notices.