Manual:$wgCrossSiteAJAXdomainExceptions

API: $wgCrossSiteAJAXdomainExceptions
Domains that should not be allowed to make AJAX requests, even if they match one of the domains allowed by $wgCrossSiteAJAXdomains .
Introduced in version:1.16.0 (r55400)
Removed in version:still in use
Allowed values:(array)
Default value:[]

Details

edit

Domains that should not be allowed to make AJAX requests, even if they match one of the domains allowed by $wgCrossSiteAJAXdomains .

Uses the same syntax as $wgCrossSiteAJAXdomains.