Last modified on 18 May 2015, at 09:55

Help:VisualEditor/Handbuch

This page is a translated version of the page Help:VisualEditor/User guide and the translation is 100% complete.

Other languages:
العربية • ‎অসমীয়া • ‎asturianu • ‎azərbaycanca • ‎Bikol Central • ‎беларуская (тарашкевіца)‎ • ‎български • ‎বাংলা • ‎bosanski • ‎català • ‎Cebuano • ‎čeština • ‎Cymraeg • ‎dansk • ‎Deutsch • ‎Zazaki • ‎Emiliàn • ‎Ελληνικά • ‎emiliàn e rumagnòl • ‎English • ‎British English • ‎Esperanto • ‎español • ‎eesti • ‎فارسی • ‎suomi • ‎føroyskt • ‎français • ‎Frysk • ‎galego • ‎עברית • ‎हिन्दी • ‎Fiji Hindi • ‎hrvatski • ‎magyar • ‎Հայերեն • ‎Bahasa Indonesia • ‎Interlingue • ‎Ilokano • ‎italiano • ‎日本語 • ‎Basa Jawa • ‎ქართული • ‎ភាសាខ្មែរ • ‎ಕನ್ನಡ • ‎한국어 • ‎Lëtzebuergesch • ‎lietuvių • ‎latviešu • ‎Malagasy • ‎македонски • ‎മലയാളം • ‎मराठी • ‎Bahasa Melayu • ‎Napulitano • ‎norsk bokmål • ‎Nederlands • ‎Oromoo • ‎ଓଡ଼ିଆ • ‎ਪੰਜਾਬੀ • ‎Picard • ‎polski • ‎پښتو • ‎português • ‎português do Brasil • ‎română • ‎русский • ‎Scots • ‎slovenčina • ‎slovenščina • ‎српски / srpski • ‎Basa Sunda • ‎svenska • ‎தமிழ் • ‎ไทย • ‎Tagalog • ‎Türkçe • ‎татарча/tatarça • ‎українська • ‎Tiếng Việt • ‎isiXhosa • ‎ייִדיש • ‎中文
PD Hinweis: Wenn Du diese Seite bearbeitest, stimmst Du zu, dass Deine Bearbeitungen unter CC0 veröffentlicht werden. Siehe Projekt:PD Hilfe für nähere Informationen.
PD
Wenn du den VisualEditor ausprobieren möchtest, ohne einen richtigen Artikel zu bearbeiten, kannst du ihn hier testen, ohne das deine Tests als Artikel veröffentlicht werden. Du benötigst keinen Account um den VisualEditor auf dieser Seite zu benutzen.

Den VisualEditor öffnen

Um eine Seite mit dem VisualEditor zu bearbeiten, klicke auf den Reiter „Bearbeiten“ oben auf der Seite.

Manchmal dauert es etwas, bis die Seite bearbeitet werden kann, besonders wenn die Seite sehr lang ist.

Klickt man auf "Quelltext bearbeiten" öffnet sich der klassische Wiki-Quelltexteditor.

VisualEditor edit tab-de.png

Du kannst den VisualEditor auch durch das Klicken auf den „Bearbeiten“-Link an jeder Abschnittsüberschrift öffnen.
VisualEditor - Section edit links-de.png

Erste Schritte: Die VisualEditor-Werkzeugleiste

Screenshot der VisualEditor-Werkzeugleiste
Die Werkzeugleiste erscheint ganz oben auf dem Bildschirm, wenn man mit VisualEditor bearbeitet. Die Leiste enthält einige bekannte Symbole:

VisualEditor - Toolbar - Undo-redo.png
Rückgängig machen und Wiederholen der vorgenommenen Änderungen.

VisualEditor Toolbar Headings-de.png
Überschriftenmenü: Du kannst das Format des Textes ändern. Um den Stil eines Abschnittes zu ändern fahre mit dem Cursor über den Abschnitt und wähle den passenden Stil im Menü aus (dazu musst du den Text nicht markieren). Abschnittsüberschriften formatiert man mit "Überschrift", Unterabschnittstitel mit "Überschrift 2", "Überschrift 3" usw. Das normale Textformat ist "Absatz".

VisualEditor Toolbar Formatting-de.png

Formatierung: Wenn man auf das "A" klickt, öffnet sich ein Menü. Damit dieser formatiert wird musst du zunächst den zugehörigen Text markieren.

  • Die "Fett"-Schaltfläche (F) stellt den markierten Text fett dar.
  • Die "Kursiv"-Schaltfläche (K) setzt den Text kursiv.
  • Die "Hochstellen"-Schaltfläche (x2) lässt den ausgewählten Text kleiner und hochgestellt im Vergleich zum anderen Text werden.
  • Die "Tiefstellen"-Schaltfläche (x2) lässt den ausgewählten Text kleiner und tiefergestellt im Vergleich zum anderen Text werden.
  • Die "Durchstreichen"-Schaltfläche(S) streicht den gewählten Text durch.
  • Die "Computercode"-Schaltfläche (geschweifte Klammern: {}) verändert die Schriftart des gewählten Textes in eine nichtproportionale Schriftart, die den Text von dem umgebenden Text (in proportionaler Schrift) abhebt.
  • Die "Unterstreichen"-Schaltfläche (U) unterstreicht den gewählten Text.
  • Die "Sprache"-Schaltfläche (Aあ) ermöglicht es dir, die Sprache (zum Beispiel Japanisch) und Schriftrichtung (zum Beispiel rechts nach links) des gewählten Textes festzulegen.
  • Die letzte Schaltfläche (VisualEditor MediaWiki theme clear icon bitmap.png), genannt "Gestaltung entfernen", entfernt jegliche Formatierung des gewählten Textes, inklusive Links.

VisualEditor - Toolbar - Linking.png
Verlinkungstool: Die Kette ist das Verlinkungstool. Wenn man auf die Kette klickt (meistens nach Markieren eines Textausschnittes) öffnet sich der Verlinkungsdialog.

VisualEditor - Cite Pulldown.png
Zitat-Menü: Das Zitat-Menü wird genutzt um Verweise innerhalb des Textes (auch Einzelnachweise oder Fußnoten genannt) anzubringen. Alle Projekte haben Zugriff auf die "Einfach"-Einzelnachweisformatierung und machen eine Doppeltnutzung von Verweisen mithilfe dieses Menüs möglich. Außerdem kann man über das Menü einfach Zitationsvorlagen nutzen, sofern sie in dem jeweiligen Projekt existieren.

(Anleitungen um lokale Zitationsvorlagen für ein bestimmtes Wiki zum Zitat-Menü hinzuzufügen finden sich unter VisualEditor/Citation tool.)


VisualEditor Toolbar Lists and indentation-de.png
Listen und Einrückungen: Die beiden ersten Schaltflächen erlauben dir, den Text entweder als "Aufzählungszeichen" oder "Nummerierte Liste" zu formatieren. Die letzten beiden Schaltflächen ermöglicht es dir die Einrückungsebene der Einträge zu verändern.

VisualEditor Insert Menu-de.png
Einfügen: Das Einfügen kann sich von Projekt zu Projekt unterscheiden. Hier findet sich eine Liste aller möglichen Optionen die auftauchen könnten.
  • Das "Medien"-Symbol (ein Bild mit Bergen) öffnet den Medien-Dialog.
  • Die "Galerie"-Schaltfläche (einige Photos) ermöglicht das Einfügen einer Galerie von Bildern.
  • Die "Vorlage"-Schaltfläche (ein Puzzleteil) ermöglicht das Bearbeiten von Vorlagen.
  • Die "Kommentar"-Schaltfläche (eine Sprechblase) ermöglicht es Kommentare einzufügen, die nur im Bearbeitungsmodus, nicht aber im Lesemodus zu sehen sind. Diese werden durch ein Ausrufezeichen-Symbol markiert.
  • Die "Formel"-Schaltfläche (Σ) öffnet den Dialog zum Einfügen von Formeln.
  • Die "Einzelnachweisliste"-Schaltfläche (drei Bücher) öffnet einen Dialog in dem man festlegen kannn, wo die Einzelnachweise angezeigt werden. Dies muss normalerweise nur einmal pro Seite getan werden.
  • Die "Hieroglyphen"-Schaltfläche (ein Ankh-Symbol - ☥) ermöglicht das Einfügen von Hieroglyphen (siehe unten).

Einfügen von Sonderzeichen/Symbolen: Bei Klicken auf die "Sonderzeichen"-Schaltfläche im "Einfügen"-Menü, öffnet sich ein Dialog, der das Einfügen einer Vielzahl von Zeichen ermöglicht. Wenn man auf eines der Zeichen klickt, wird es in den Text eingefügt. Diese speziellen Zeichen enthalten einige Standardsymbole, Akzente und mathematische Symbole. (Diese Liste kann von Land zu Land variieren. Weitere Hinweise unter VisualEditor/Sonderzeichen)
VisualEditor Toolbar SpecialCharacters-de.png

VisualEditor More Settings-de.png
Das Seitenoptionen Menü befindet sich links vom Seite speichern-Knopf. In diesem Menü kann man die Seite als Weiterleitung deklarieren, den Indexierungsmodus ändern, Kategorien bearbeiten, hinzufügen oder entfernen oder, indem man die Sprache-Schaltfläche nutzt, eine Liste von Artikeln zum selben Thema in anderen Sprachen finden. Außerdem kann man hier vom VisualEditor zum normalen Quelltexteditor wechseln, ohne die bisherigen Änderungen zu verwerfen. Es ist jedoch nicht möglich, vom Quelltexteditor wieder zum VisualEditor zurückzukehren.

Änderungen speichern

Wenn du mit dem Bearbeiten fertig bist, klicke auf die blaue "Seite speichern"-Schaltfläche in der Werkzeugleiste. Wenn du keine Änderungen vorgenommen hast wird der Button deaktiviert und grau angezeigt. Um deine Bearbeitungen zu verwerfen musst du einfach das Browserfenster schließen.
VisualEditor toolbar actions-de.png

Wenn du den grünen "Seite speichern"-Knopf drückst, öffnet sich ein Dialog. Hier kannst du deine Änderung als "klein" benennen, die Seite zu deiner Beobachtungsliste hinzufügen und eine kurze Zusammenfassung angeben. Das Zusammenfassungsfeld gleicht dem Zusammenfassung:Feld im Quelltexteditor.

Wenn du den "Überprüfe deine Änderungen"-Knopf drückst, kannst du den Unterschied zwischen deiner Version und der alten Version sehen. Diese Funktion gleicht der "Änderungen zeigen"-Funktion des Quelltexteditors.

Der Abbrechen-Button ermöglicht es dir zurück auf die Seite zu gelangen, die du gerade bearbeitest. Du kannst deine Bearbeitungen später speichern.

VisualEditor save dialog-de.png

Links bearbeiten

VisualEditor - Toolbar - Linking.png
Links können durch das "LinkLink"-Symbol (Kettenglieder) in der Werkzeugleiste oder durch die Tastenkombination Strg+K (oder  Command+K auf einem Mac) hinzugefügt werden.

Wenn du Text markierst und dann den "Link"-Knopf drückst, wird ein Link mit dem Text als Linktext eingefügt. Wenn du nur ein Wort als Linktext verwenden willst, reicht es, wenn sich der Cursor über dem Wort befindet.


VisualEditor - Link editing inline 2.png
Egal ob du die Schaltfläche oder die Tastenkombination genutzt hast, wird sich ein Dialog öffnen, in den du den Link eingeben kannst.

Der VisualEditor wird versuchen dich bei internen Links zu unterstützen, indem er nach ähnlichen Seitennamen sucht, wenn du zu tippen beginnst.


VisualEditor - Link editing inline box.png
Nachdem du einen Link eingegeben oder ausgewählt hast, vervollständigst du den Verlinkungsprozess indem du  Enter drückst, durch Drücken des "Fertig"-Buttons oder einfach durch Klicken außerhalb der Box. Dein Link wird dann sofort auf der VisualEditor-Seite erscheinen, wird aber erst nach Speichern veröffentlicht.

VisualEditor - External link.png
Für das Verlinken einer externen Website außerhalb von Wikipedia ist es derselbe Ablauf; gebe einfach die URL in das Feld ein und sie wird als "MediaWiki:Visualeditor-linkinspector-suggest-external-link/de" hinzugefügt.

Externe Links ohne Titel sehen so aus: [1]. Diese können hinzugefügt werden in dem man den Cursor weg von einem Wort setzt (z.B. nach einem Leerzeichen). Öffne das Verlinkungstool in dem du auf den Button klickst oder das Tastaturkürzel verwendest. Trage die URL in dem Eingabefeld ein und klicke auf den "Fertig"-Button um den Link einzufügen.

VisualEditor - Link editing inline.png
Um einen bestehenden Link zu ändern oder entfernen, klicke auf den Link und dann auf das "Link"-Symbol, das in der Nähe erscheint. Es öffnet sich ein Bearbeitungsfenster (Du kannst auch auf das gleiche Symbol in der Werkzeugleiste klicken oder die Tastenkombination Strg+K benutzen, während der Cursor im Linktext ist.)

In dem Dialog kannst du das Linkziel verändern. Es ist auch möglich, dass du den Link durch drücken des "Entfernen"-Buttons ganz entfernst, er befindet sich in der unteren linken Ecke des Dialoges. Du kannst auch das Linkziel in einem anderen Fenster öffnen lassen in dem du auf den "Öffnen"-Button klickst. (Dies ist nützlich um zu überprüfen ob ein externer Link noch gültig ist.)

Einzelnachweise bearbeiten

Einen bestehenden Einzelnachweis bearbeiten


VisualEditor - Editing references 1.png
Um einen bestehenden Einzelnachweis zu bearbeiten klicke einfach auf die Stelle, wo er im Text auftaucht (meistens eine Zahl in eckigen Klammern). Du siehst dann entweder das "Einfach" Symbol (Lesezeichen) oder ein Symbol für die genutzte Vorlage. Durch Klicken auf das Symbol öffnet sich ein Bearbeitungsdialog.

VisualEditor - Editing references 6.png
Ein Klick auf das "Einfach"-Symbol öffnet ein Fenster mit einem Mini-Editor, in dem du den Einzelnachweistext bearbeiten kannst.

Viele Wikis benutzen Vorlagen, um Einzelnachweise einheitlich darzustellen. Der VisualEditor färbt bei Einzelnachweisen, die Vorlagen verwenden, diese bei Klick blau ein.

Wenn eine Vorlage verwendet wird und du eine Information in dieser Vorlage angeklickst, erscheint das Vorlage-Symbol (Puzzleteil). Klicke auf dieses Symbol um den Inhalt der Vorlage in dem Vorlagen-Minieditor-Dialog zu bearbeiten.


VisualEditor - Editing References - Cite Web.png
Wenn bei einem Klick auf einen Einzelnachweis anstelle des "Einfach"-Symbols (Lesezeichen) ein Symbol eines der Standard-Zitationsvorlagen erscheint, dann kommt man mit einem Klick auf dieses Symbol direkt zum Vorlagen-Minieditor-Dialog.

VisualEditor - Editing references 5.png
Im Vorlagen-Editor können Informationen oder Inhalte verändert werden. Am Anfang werden nur ausgefüllte Felder (Vorlagenparameter) angezeigt. Weitere Felder können mit einen Klick auf "Weitere Informationen hinzufügen" am Ende hinzugefügt werden.

VisualEditor Apply Changes-de.png
Klicke auf "Änderungen speichern", wenn du fertig bist.

Einen bestehenden Einzelnachweis wiederverwenden


VisualEditor Cite menu re-use.png
Wenn die Seite bereits Einzelnachweise enthält und einige davon zum Textabschnitt passen, den du bequellen willst, kannst du diese erneut verwenden.

Um einen Einzelnachweis ein weiteres Mal zu benutzen, platziere den Cursor an der gewünschten Stelle im Text, wo du den neuen Einzelnachweis (Nummer) für die Referenzierung angeben willst. Daraufhin klicke auf den "Weiterverwenden"-Punkt aud dem "Zitat"-Menü in der Werkzeugleiste.


VisualEditor - Editing references 18.png
Im Einzelnachweis-Dialog kannst du den Einzelnachweise den du wiederverwenden willst auswählen. Bei vielen Einträgen, kannst in dem Suchfeld ("Innerhalb aktueller Zitate suchen" genannt) diese nach einem bestimmten Text durchsuchen lassen.

Einen neuen Einzelnachweis hinzufügen


VisualEditor references more.png
Um einen neuen Einzelnachweis hinzuzufügen, positioniere den Cursor (die Eingabemarkierung) an die Stelle, wo du ihn hinzufügen möchtest, und klicke auf das "Zitat"-Symbol (ein Lesezeichen) in der Werkzeugleiste.

Einfaches Referenzieren verwenden


VisualEditor - Editing references 20.png
Im Einzelnachweiseditor kannst du den Einzelnachweistext hinzufügen, bearbeiten und formatieren.

Es ist möglich, die Referenz einer bestimmten Gruppe zuzuordnen, auch wenn dies normalerweise nicht getan wird. (Damit können Einzelnachweise gruppiert angezeigt werden.)


VisualEditor Template Insert Menu-de.png
Wenn du einen neuen Einzelnachweis hinzufügst und dabei Vorlagen verwenden möchtest, musst du das Vorlagen-Symbol in der Werkzeugleiste des Referenzen-Editors anklicken.

VisualEditor - Editing references 9.png
Danach kannst du die Vorlage wie im normalen Modus hinzufügen und anschließend bearbeiten wie jede andere Vorlage (Siehe den Abschnitt Vorlagen bearbeiten weiter unten, wenn du mehr Informationen über Vorlagen benötigst.)

Nachdem die Vorlage bearbeitet wurde, klicke auf "Änderungen speichern" um zum Einzelnachweiseditor zurückzukehren, und dann nochmal auf "Änderungen speichern" um zur Seite zu zurückzukommen.


VisualEditor References List Insert Menu-de.png
Wenn noch keine Einzelnachweisliste auf der Seite vorhanden ist (beispielsweise, wenn du den ersten Einzelnachweis hinzufügst), musst du sie ergänzen, damit deine Einzelnachweise dem Leser angezeigt werden.

Wähle dir die Stelle aus, an der die Einzelnachweise angezeigt werden sollen (üblicherweise am Ende der Seite), und öffne dann das "Einfügen"-Menü und klicke anschließend auf das "Einzelnachweislisten"-Symbol (drei Bücher), um die Liste hinzuzufügen.


VisualEditor references list-de.png
Wenn du mehrere Gruppen von Einzelnachweisen nutzt, was eher selten vorkommt, kannst du die gewünschte Gruppe im Fenster angeben. Nur die Einzelnachweise, die zu dieser Gruppe gehören, werden dann dort gezeigt werden.

Klicke zuletzt auf "Einfügen".

Einfache Einzelnachweisvorlagen verwenden


VisualEditor - Editing References - Cite Pulldown.png
In deinem lokalen Wiki sind unter Umständen andere Zitationsvorlagen (in der deutschen Wikipedia heißen diese beispielsweise "Webseite" und "Literatur") in diesem Menü. Diese bieten einen schnellen Zugriff auf die am häufigsten verwendeten Zitationsvorlagen. (Eine Anleitung um weitere Zitationsvorlagen in deinem lokalen Wiki hinzuzufügen findet sich unter VisualEditor/Citation tool.)

VisualEditor - Editing references - Cite book required fields.png
Wenn man auf ein Vorlagensymbol klickt, wie hier in der Abbildung "Cite book", wird man zu einer Eingabemaske für diese Vorlage geführt. wichtige Felder sind dabei mit einem Sternchen markiert. Zudem werden zwar die üblichsten Felder aufgeführt, jedoch müssen nicht immer auch alle ausgefüllt werden.

VisualEditor - Editing references - Add parameter.png
Um weitere Parameter hinzuzufügen, scrolle ans Ende der Eingabemaske und klicke auf "Weitere Informationen hinzufügen".

Klicke auf "Einfügen", wenn du fertig bist.

Bilder und andere Mediendateien bearbeiten

Bilder bearbeiten

Zum Hinzufügen eines Bildes (oder einer anderen Mediendatei) zur Seite musst du auf das "Medien"-Symbol in der Werkzeugleiste (ein Bild mit Bergen) klicken.
VisualEditor Media Insert Menu-de.png

Das Klicken auf das "Medien"-Symbol öffnet ein Dialogfenster, das automatisch auf Wikimedia Commons nach Dateien sucht, die in Beziehung zur Seite stehen, die du gerade bearbeitest.

Durch das Ändern des Textes im Suchfeld kannst du nach anderen Mediadateien suchen.

Klicke auf ein Miniaturbild, um die Datei auszuwählen.

Dieses stellt das Bild auf die gerade bearbeitete Seite.

VisualEditor - Media editing 2.png

Nachdem das ausgewählte Bild auf der Seite eingefügt wurde, öffnet sich ein weiterer Dialog. Dieser Dialog erlaubt das Hinzufügen und die Veränderung der Bildunterschrift. Diese kann sowohl Formatierungen als auch Links enthalten.
VisualEditor - Media editing 6.png

Der Mediendialog erlaubt zudem das Hinzufügen von alternativen Unterschriften für Benutzer von Screenreadern oder Benutzern die die Anzeige von Bildern deaktiviert haben.
Media editing 7.png

Im "Erweiterte Einstellungen"-Fenster können zudem unterschiedliche Parameter des Bildes, wie Ausrichtung, Typ oder Größe, eingestellt werden.
VisualEditor - Media editing 8.png

Wenn du mit dem Bearbeiten fertig bist, klicke auf "Änderungen speichern", um sie Seite weiter zu bearbeiten.
VisualEditor Apply Changes-de.png

Zu einem bereits vorhandenen Bild können eine Bildunterschrift oder andere Parameter ergänzt oder verändert werden, in dem man auf das Bild und dann auf das darunter erscheinende "Medien"-Symbol klickt.

Die Größe eines bereits vorhandenen Bildes kann verändert werden in dem man auf dieses klickt und dann links unten das Symbol mit dem Doppelpfeil kleiner oder größer zieht.

Man kann auch ein Bild per Drag-und-Drop an eine andere Stelle ziehen.

VisualEditor - Media editing 3.png

Galerien bearbeiten


Eine bereits vorhandene Galerie kann bearbeitet werden, in dem man zuerst auf die Galerie klickt und dann unten auf das Galerie-Symbol (eine Gruppe von Photos). Dies öffnet den Galerie-Editor der alle Bilder in der Galerie auflistet.
VisualEditor - Gallery2.png
Der Galerie-Editor ist eine einfache Eingabebox um bestehende Galerien mittels Wikitext bearbeiten zu können. Um ein neues Bild hinzuzufügen, geben den Dateinamen gefolgt einem geraden Strich (|) und der Bildunterschrift ein. Jedes Bild muss in einer separaten Zeile stehen. Diese Liste kann bearbeitet werden um Bilder zu entfernen oder umzupositionieren, sowie die Bildunterschriften zu verändern.

Klicke auf den "Fertig"-Button um den Galerie-Editor zu verlassen. Die Änderungen sollten nun sichtbar sein.

Denke daran, dass durch Verlassen des Galerie-Editors deine Änderungen nicht abschließend gespeichert werden. Wie bei allen Änderungen mit dem VisualEditor, musst du erst die komplette Seite speichern, damit die Änderungen aktiv werden.

VisualEditor - Gallery3.png

Vorlagen bearbeiten

Um eine Vorlage auf der Seite einzufügen, kannst du den Cursor an die gewünschte Stelle setzen und anschließend auf das "Vorlage"-Symbol (Puzzleteil) im "Einfügen"-Menü klicken.
VisualEditor Template Insert Menu-de.png

Gib den Namen der einzufügenden Vorlage ein, klicke dann auf deren Namen und schließlich auf "Vorlage hinzufügen".
VisualEditor - Template editing 4.png

Das Bearbeiten bereits eingebundener Vorlagen ist durch anklicken der Vorlage und anschließendem Klick auf das daraufhin erscheinende Vorlagen-Symbol (Puzzleteil) möglich.
VisualEditor - Template editing 1.png

Beim Hinzufügen oder Bearbeiten von Vorlagen öffnet sich das "Vorlageneinbindung"-Fenster. Wenn die Vorlage eine TemplateData-Beschreibung enthält, dann wird das Fenster eine Liste von möglichen Parametern darstellen. Ansonsten wird ein Link zur Vorlagenbeschreibung gezeigt.

If the template does not use named parameters, then use numbers as the name for each nameless parameter. The first un-named parameter is named 1, the second is named 2, and so forth.

VisualEditor - Template editing 2.png

Es ist möglich mit einem Klick auf "Weitere Informationen hinzufügen" am Ende des Dialogs Parameter hinzuzufügen und bereits bestehende zu bearbeiten.
VisualEditor - Template editing 3.png

Wenn eine Vorlage andere Vorlagen beinhaltet, dann werden diese eingebetteten Vorlagen innerhalb der Parameter angezeigt, die diese enthalten. Diese können im Parameterfeld entfernt und bearbeitet werden.

Neue eingebettete Vorlagen können hinzugefügt werden, indem den Schritten zur Hinzufügung von Parametern gefolgt wird. Möglicherweise musst du die Vorlagenbeschreibung überprüfen, um herauszufinden ob die eingebettete Vorlage unterstützt wird.

VisualEditor - Template editing 5.png

Wenn du mit dem Bearbeiten fertig bist, klicke auf "Änderungen speichern", um zum Seiteneditor zurückzukehren.
VisualEditor Apply Changes-de.png

Substitution von Vorlagen


Wenn eine Vorlage substituiert werden muss, füge subst: (inklusive Doppelpunkt) vor den Vorlagennamen ein.

Die Autovervollständigung funktioniert nicht mit subst:; Wenn du Funktion benutzten möchtest, füge subst: erst ein, nachdem du die gesuchte Vorlage gefunden hast.

Klicke dann auf den grünen "Vorlage hinzufügen"-Button.

VisualEditor - Template editing 7.png

Füge beliebige Parameter wie gehabt hinzu und klicke auf "Änderungen speichern".
VisualEditor - Template editing 6.png

Du wirst die Vorlage seitenfüllend sehen, nachdem du auf "Änderungen speichern" geklickt hast. Wenn du fertig bist, speichere die Seite ab.
VisualEditor - Template editing 8.png

Tabellen bearbeiten

VisualEditor-logo.svg
Du kannst den VisualEditor benutzen, um Tabellen einzufügen und zu bearbeiten. Dies ist eine neue Funktion, und die Einzelheiten werden sich schnell ändern. Du kannst Tabellen importieren in dem du eine Datei mit kommagetrennten Werten (.csv) von deinem Computer in ein offenes Bearbeitungsfenster ziehst.

VisualEditor table editing add and remove columns.png
Du kannst Spalten und Zeilen hinzufügen und entfernen.

VisualEditor-logo.svg
Mache einen Doppelklick auf eine Zelle, um ihren Inhalt zu ändern oder neuen hinzuzufügen.

Kategorien bearbeiten

VisualEditor category item-de.png
Um die Kategorien zu Bearbeiten klicke im "Seitenoptionen"-Menü auf den "Kategorien"-Button.

VisualEditor category editing-de.png
Die "Kategorien"-Schaltfläche öffnet ein Fenster, das die vorhandenen Kategorien auflistet und es dir ermöglicht, neue hinzuzufügen.

Dort gibt es auch die Möglichkeit, den (Standard-)Sortierschlüssel der Seite zu ändern, der beeinflusst, an welcher Stelle der Artikel in den Kategorien aufgeführt wird.

Beispielsweise ist beim Artikel "Konrad Adenauer" die Standardsortierung "Adenauer, Konrad" damit dieser in der Kategorie "Bundeskanzler (Deutschland)" unter "A" und nicht unter "K" geführt wird.


VisualEditor - Category editing 3.png
Um eine neue Kategorie hinzuzufügen, gib ihren Namen in das Feld "Eine Kategorie hinzufügen" ein. Während der Eingabe wird der VisualEditor passende Treffer auf vorhandene Kategorien anzeigen. Du kannst entweder eine eine bestehende Kategorie auswählen oder eine neue hinzufügen. (Solange die neue Kategorie noch keine eigene Kategorienseite besitzt, wird diese mit einem roten Link aufgeführt.)

VisualEditor - Category editing 2.png
Um eine bestehende Kategorie zu entfernen, klicke sie an und dann in dem sich öffnenden Dialog auf das "Entfernen"-Symbol (einen Abfalleimer).

Durch einen Klick auf eine Kategorie kann der Sortierschlüssel für diese spezifische Kategorie festgelegt werden. Er überschreibt dann den allgemeinen Sortierschlüssel.


VisualEditor Apply Changes-de.png
Wenn du mit dem Bearbeiten der Kategorien fertig bist, klicke auf "Änderungen speichern", um zum Seiteneditor zurückzukehren.

Seiteneinstellungen bearbeiten

VisualEditor page settings item-de.png
Um die Einstellungen einer Seite zu bearebieten öffne das "pagemenu"-Menü in der Werkzeugleiste und klicke auf den "Seiteneinstellungen"-Button.

VisualEditor Page Settings-de.png
Der "Seiteneinstellungen"-Button öffnet einen Dialog mit mehreren Optionen.

VisualEditor Page Settings Redirects-de.png
Um diese Seite auf eine andere weiterleiten zu lassen setzte ein Häkchen bei "Diese Seite weiterleiten nach" und gebe dann den Namen der Zielseite ein auf die der Leser geführt werden soll, wenn er den Namen der Seite die gerade bearbeitet wird eingibt.

Am Ende ist ein Option um zu verhindern, dass Seitenumbenennungen diese Weiterleitung aktualisieren. Diese wird jedoch nur in den seltensten Fällen benötigt.


VisualEditor Page Settings TOC-de.png
Mit diesen drei Schaltflächen kann bestimmt werden, ob die Seite ein Inhaltsverzeichnis aufführt. Die Standardeinstellung ist "Falls nötig" bei der das Inhaltsverzeichnis angezeigt wird, wenn mindestens drei Überschriften vorhanden sind.

VisualEditor Page Settings Edit Links-de.png
Um zu verhindern das Bearbeiten-Links neben den Überschriften angezeigt werden, wähle diese Schaltfläche an.

VisualEditor Apply Changes-de.png
Wenn du mit dem Bearbeiten von Seitenoptionen fertig bist, klicke auf "Änderungen speichern", um zum Seiteneditor zurückzukehren.

Mathematische Formeln bearbeiten

Um eine Vorlage auf der Seite einzufügen, kannst du den Cursor an die gewünschte Stelle setzen und anschließend auf das "Formel"-Symbol (Σ) im "Einfügen"-Menü klicken.
VisualEditor Formula Insert Menu-de.png

Es öffnet sich ein Fenster in dem die Formel im LaTeX-Satz eingegeben werden kann. Der VisualEditor wird die Formel während des Schreibens laufend aktualisieren, so dass man sofort das Endergebnis sehen kann. Ist die Formel fertig klick auf "Fertig".
VisualEditor formula-de.png

Um eine bereits vorhandene mathematische Formel zu bearbeiten, klicke auf diese und dann auf das Σ-Symbol um das Formelfenster aufzurufen in dem die Änderungen vorgenommen werden können.
VisualEditor - editing existing mathematical formula.png

Mathematische Formeln und andere spezielle Elemente bearbeiten

Das Bearbeiten von einigen Elementen, wie beispielsweise Poems und Musiknoten, wird zur Zeit noch nicht vom VisualEditor unterstützt. Bis dahin musst du direkt den Quelltext bearbeiten, um solche Dinge hinzuzufügen oder zu verändern.

Du kannst im VisualEditor keine Signatur und keinen Zeitstempel zu einer Seite hinzufügen.

Tastenkürzel

Viele Benutzer sind es gewöhnt, Wikitextformatierungen direkt einzugeben, insbesondere Fett-/Kursivschrift und Wikilinks. Die Tastenkombinationen erlauben das schnelle Einfügen ähnlicher Formatierungen, ohne dafür die Werkzeugleistensymbole verwenden zu müssen. Hier sind einige Tastenkombinationen des VisualEditors gelistet:

Tastenkombination (PC) Funktion Tastenkombination (Mac)

 Ctrl+B Fett  Cmd+B

 Ctrl+I Kursiv  Cmd+I

 Ctrl+K Link einfügen  Cmd+K

 Ctrl+X Ausschneiden  Cmd+X

 Ctrl+C Kopieren  Cmd+C

 Ctrl+V Einfügen  Cmd+V

 Ctrl+Z Rückgängig machen  Cmd+Z